Import ISQ files to other Systems

Once you've copied the .ISQ-files from the µCT onto your computer, you can import those files into ImageJ with the use of two different plugins.

Below are two ways to import ISQ files

Andres Laib from SCANCO once sent me a bunch of ImageJ Plugins which can be used to read ISQ files. They are all contained in this zip file (10 kB).

To install, copy the .class-files from this archive to the “plugins” folder of ImageJ, then choose “Plugins → Shortcuts → Install Plugin” to install the plugin into the Plugins Menu (see image on the right).

In the following dialog choose the plugin you want to install (Import_ISQ), put it into the Import Menu and set the command to “Import ISQ” (as shown in the image to the right).

After successful installation of the plugin, you can use it by choosing: P“lugins → Import ISQ”.

If the ISQ file you want to read is too large for your current ImageJ install, increase its memory under “Edit → Options → Memory & Threads” (or use Fiji).

Prof. Dr. Karl-Heinz Kunzelmann has also written a nice ImageJ Plugin to import ISQ files. Find all the details on this plugin on his website. I actually prefer this one to “the SCANCO way”, since Mr. Kunzelmanns plugin also plays nicely with the brightness of the imported ISQ files.

The plugin files are mirrored here: khks_microct.zip. Fully copyright to and property of Prof. Dr. Karl-Heinz Kunzelmann.

After copying the files to to the plugin folder of ImageJ, you'll find the ISQ import under “File → Import → KHKs Scanco microCT ISQ FileReader” (see image to the right).